  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepointecoupeebanner.com/content/tncms/live/" />
<meta name="keywords" content="news, sports" />
<meta name="news_keywords" content="news, sports" />
<meta name="description" content="BATON ROUGE &ndash; For the first time since 1978, Catholic High of Pointe Coupee will be playing for a state football championship." />
<meta name="author" content="Kevin Fambrough | PC Banner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepointecoupeebanner.com/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?crop=958%2C539%2C0%2C50&amp;resize=958%2C539&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="958" />
<meta property="og:image:height" content="539" />
<meta property="og:title" content="ONE MORE TO GO | CHSPC football continues historic run with first state title game in over 40 years" />
<meta property="og:description" content="BATON ROUGE &ndash; For the first time since 1978, Catholic High of Pointe Coupee will be playing for a state football championship." />
<meta property="og:site_name" content="Pointe Coupee Banner" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/PointeCoupeeBanner/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito+Sans:400,700,900|Merriweather+Sans:400,700|Alice&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kevin Fambrough | PC Banner"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3259,3157", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/ads/impressions.js?_dc=1575309946.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/ads/traffic.js?_dc=1575268637"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/ads/settings.js?_dc=1570192194"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571400500"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"804879"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757","asset_id":"e0e626ee-e53e-11e9-bb24-0f4b6719d680","title":"Do you support consolidation of the Pointe Coupee sewer districts?","url":"\/do-you-support-consolidation-of-the-pointe-coupee-sewer-districts\/poll_e0e626ee-e53e-11e9-bb24-0f4b6719d680.html","results":"https:\/\/www.thepointecoupeebanner.com\/do-you-support-consolidation-of-the-pointe-coupee-sewer-districts\/poll_e0e626ee-e53e-11e9-bb24-0f4b6719d680.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>ONE MORE TO GO | CHSPC football continues historic run with first state title game in over 40 years | News | thepointecoupeebanner.com</title>
            
    <style>body { background-color: #ffffff; color: #1F1F1F; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1F1F1F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #FFF; } #site-footer-container, #site-footer { background-color: #031A8C; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #031A8C; } .navbar-toggle .icon-bar { background-color: #031A8C !important; } .navbar-toggle .sr-only-show { color: #031A8C !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #1F1F1F; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #031A8C; } }#site-copyright a, #site-footer a { color: #02F948; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Place site-wide CSS here */ body { font-family: 'Alice'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Alice'; } /* START OF CUSTOM CSS */ .DblChvrn { font-size: 9px; } .DblChvrn svg:nth-child(2), .DblChvrn svg:last-child { margin-left: -2px; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #search-form-804812.card { margin-bottom: 10px; } .not-logged-in .list-inline>li:last-child { padding-right: 0; } .dater { text-align: right; } /* START OF TOP BAR */ #site-header-container { border-bottom: none; } .tn-user-screenname.pull-left, .caret.user-control-link { color: #FFF; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container { border-bottom: 3px solid #000; text-transform: uppercase; } #site-navbar-container a { font-family: 'Nunito Sans'; font-weight: 900; } #navbar-collapse { width: 1075px; margin: 0 auto; } .dropdown-menu { text-transform: initial; } .nav>li>a { padding-left: 9px; padding-right: 9px; } /* START OF MOBILE NAVIGATION */ .offcanvas-drawer{background-color:#012C7A;color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)} .offcanvas-drawer .navbar-nav .panel-title a,.offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .open .dropdown-menu>li>a{color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)!important}] .offcanvas-drawer .navbar-nav .panel-title:hover{background-color:rgba(255,255,255,0.2)} .offcanvas-drawer-right{-webkit-box-shadow:inset 0 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 0 rgba(0,0,0,0)} /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* general changes */ a { font-family: 'Alice'; } a:hover { color: #02F948; text-decoration: none; } .read-more-link { color: #012C7A; } .block.light .card a { color: rgba(255,255,255,1); } .tnt-headline { font-weight: 700; } /* block titles */ .block-title, .block-title a{/*text-align:center*/color: #012C7A;} .block-title-inner{position:relative;top:2.5rem;background:#fff;padding:10px!important; padding-left: 0!important;} .block-title{border-bottom:2px solid #000;position:relative;top:-2rem;text-transform:initial} .block-title .block-title-inner{border-color:transparent} #block-804726 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,1); } #block-804727 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,1); } #tncms-region-index-full-middle, #tncms-region-front-full-middle { display: none; } .tn-user-screenname.pull-left { color: #000; } .padding-top { padding-top: 35px; } #weather-804818 .current-conditions { height: 55px; } #tncms-block-804734 .block-title-inner{position:relative;top:2rem;background:#031A8C;padding:10px!important} #tncms-block-804734 .block-title{border-bottom:2px solid #FFF;position:relative;top:-2rem;text-transform:initial} #tncms-block-804734 .block-title .block-title-inner{border-color:transparent} /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container a:hover { color: #FFF; text-decoration: none; } #site-footer-container .block-title-inner{position:relative;top:2rem;background:#031A8C;padding:10px!important} #site-footer-container .block-title{border-bottom:2px solid #FFF;position:relative;top:-2rem;text-transform:initial} #site-footer-container .block-title .block-title-inner{border-color:transparent} #site-footer-container .block-title h4 {color: #FFF;} /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepointecoupeebanner.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="ONE MORE TO GO | CHSPC football continues historic run with first state title game in over 40 years | News | thepointecoupeebanner.com" href="http://www.thepointecoupeebanner.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepointecoupeebanner.com/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepointecoupeebanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Kevin+Fambrough+%7C+PC+Banner&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=205&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thepointecoupeebanner.com",
  secureDomain: "www.thepointecoupeebanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.thepointecoupeebanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepointecoupeebanner.com/users/login/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.thepointecoupeebanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thepointecoupeebanner.com/users/login/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.thepointecoupeebanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thepointecoupeebanner.com%252Fnews%252Fone-more-to-go-chspc-football-continues-historic-run-with%252Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3259);
                
                bloxServiceIDs.push(3157);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-804817" class="tncms-block hidden-md hidden-lg"><div id="user-controls-804817" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepointecoupeebanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepointecoupeebanner.com/users/login/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepointecoupeebanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-804817').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thepointecoupeebanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thepointecoupeebanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thepointecoupeebanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-804817').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepointecoupeebanner.com/users/logout/" id="user-logout-form-804817"><input type="hidden" name="referer_url" value="https://www.thepointecoupeebanner.com/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/around_pc/"  class="nav-link tnt-section-around-pointe-coupee">Around Pointe Coupee</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/pointes_of_interest/"  class="nav-link tnt-section-pointes-of-interest">Pointes of Interest</a>
                                </li><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/school/"  class="nav-link tnt-section-school">School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lagniappe/"  class="nav-link tnt-section-lagniappe">Lagniappe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-804813" class="tncms-block hidden-md hidden-lg"><ul id="site-search-804813-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-804813" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-804813-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-804813-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-804813-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-804813').submit();
        return false;
    });

    $('#site-search-804813').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-804813 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-804813 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-804813-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-820124" class="tncms-block float-right"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-805037" class="tncms-block"><a href="/"><img src="/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png" style="width:100%;"></a></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-804818" class="tncms-block"><div id="weather-804818" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70760"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-804818 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    New Roads, LA
                                
                                 <small>(70760)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 53F. Winds NNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 33F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2019 @ 11:48 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70760"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-804814" class="tncms-block pull-left"><div class="follow-links-804814 pull-right">
    
    <section id="block-804814" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PointeCoupeeBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/banner1880" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pointecoupeebanner/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepointecoupeebanner.com",
  "sameAs" : ["https://www.facebook.com/PointeCoupeeBanner/","https://twitter.com/banner1880","https://www.instagram.com/pointecoupeebanner/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-804816" class="tncms-block"><div id="user-controls-804816" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepointecoupeebanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepointecoupeebanner.com/users/login/?referer_url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepointecoupeebanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-804816').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thepointecoupeebanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thepointecoupeebanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thepointecoupeebanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-804816').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepointecoupeebanner.com/users/logout/" id="user-logout-form-804816"><input type="hidden" name="referer_url" value="https://www.thepointecoupeebanner.com/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-804812" class="tncms-block"><section id="block-804812" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-804812" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-804812" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-804812-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-804812-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-804812-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-804812').submit();
        return false;
    });

    $('#site-search-804812').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-804812 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-804812 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-804812-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-814238" class="tncms-block"><div class="dater">
Monday, December 2, 2019
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-804809" class="tncms-block"><div id="site-logo-804809" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png?resize=540%2C142 540w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/custom/image/58748df4-d3d8-11e9-8f79-7f7f3aa134bb.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-pointe-coupee"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/around_pc/" >
                    <span class="nav-label">Around Pointe Coupee</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pointes-of-interest"  href="/pointes_of_interest/" >
                    <span class="nav-label">Pointes of Interest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/school/" >
                    <span class="nav-label">School</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lagniappe"  href="/lagniappe/" >
                    <span class="nav-label">Lagniappe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FFF">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepointecoupeebanner.com/tncms/asset/editorial/c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPointe%20Coupee%20Banner%5D%20ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&body=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-804714" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-804715" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" class="modal fullscreen in modal-image image-default modal-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=958%2C640 1200w"
                    sizes="100vw"
                    width="958"
                    height="640"
                    alt="CHSPC Hoenwra"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" data-target=".caption-inner-modal-image-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fchspc-hoenwra%2Fimage_77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chspc-hoenwra/image_77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CHSPC%20Hoenwra&url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fchspc-hoenwra%2Fimage_77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chspc-hoenwra/image_77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepointecoupeebanner.com/tncms/asset/editorial/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPointe%20Coupee%20Banner%5D%20CHSPC%20Hoenwra&body=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fchspc-hoenwra%2Fimage_77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chspc-hoenwra/image_77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" class="save-list-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="asset article-default"  data-url="https://www.thepointecoupeebanner.com/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?crop=958%2C539%2C0%2C50&resize=958%2C539&order=crop%2Cresize">
            <meta itemprop="width" content="958">
            <meta itemprop="height" content="539">
        </div>
        <meta itemprop="name" content="thepointecoupeebanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepointecoupeebanner.com/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="asset-paging">
                <div id="paging-prev-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="paging-link prev offset"></div>
                <div id="paging-next-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ONE MORE TO GO | CHSPC football continues historic run with first state title game in over 40 years
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kevin Fambrough | PC Banner</span></li>
        
        
            <li><time datetime="2019-12-01T22:39:00-06:00" class="tnt-date asset-date text-muted">
            Dec 1, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-01T22:45:39-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-01T22:39:00-06:00">
    <meta itemprop="datePublished" content="2019-12-01T22:39:00-06:00">
    <meta itemprop="dateModified" content="2019-12-01T16:45:39-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepointecoupeebanner.com/tncms/asset/editorial/c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPointe%20Coupee%20Banner%5D%20ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&body=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="958">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/editorial/7/7e/77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0/5de496ea51623.image.jpg?resize=958%2C640 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="958"
                    height="640"
                    alt="CHSPC Hoenwra"
                    class="img-responsive full tnt-restrict-img-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0" />
            </div><style>
                .tnt-restrict-img-77e8b972-14be-11ea-b1fc-5bb9ac5e7bf0 {
                    max-width: 958px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepointecoupeebanner.com/tncms/asset/editorial/c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPointe%20Coupee%20Banner%5D%20ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&body=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="save-list-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepointecoupeebanner.com/tncms/asset/editorial/c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPointe%20Coupee%20Banner%5D%20ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&body=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="save-list-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>BATON ROUGE – For the first time since 1978, Catholic High of Pointe Coupee will be playing for a state football championship.</p></div><div class="subscriber-preview"><p>The Hornets advanced to the LHSAA Division IV title game after beating Southern Lab 21-8 on Friday.</p></div><div class="subscriber-only"><p>They will face Ouachita Christian, 56-41 winners over Country Day.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The site of the game not known but may be determined Saturday.</p></div><div class="subscriber-only"><p>Ouachita Christian (12-1) is the higher seed at No. 5 and is considered the home team. Catholic-PC (11-2) is seeded No. 7.</p></div><div class="subscriber-only"><p>The Hornets took a 7-0 lead at the end of the first quarter on quarterback Aiden Vosburg’s 1-yard scoring run and Cameron Decoteau’s PAT kick.</p></div><div class="subscriber-only"><p>The lead went up to 14-0 in the middle of the third quarter when Matthew Langlois scored on a 13-yard run. Decoteau added the PAT kick with 6:34 in the quarter.</p></div><div class="subscriber-only"><p>The touchdown came four plays after Collin Grezaffi, the Hornets’ leading rusher, left the game with a shoulder injury.</p></div><div class="subscriber-only"><p>The senior had been the workhorse for Catholic-PC to that point of the game, with 85 yards on 14 carries.</p></div><div class="subscriber-only"><p>Catholic-PC’s final score came on Southern Lab’s next possession.</p></div><div class="subscriber-only"><p>Facing a first-and-10 at the Hornet 25, Kitten quarterback Angelo Izzard attempted a sneak up the middle but lost the ball.</p></div><div class="subscriber-only"><p>Chayse Buriege picked up the loose ball and raced 75 yards for the touchdown. Decoteau’s third PAT kick put the Hornets up 21-0 with 2:23 left in the third quarter.</p></div><div class="subscriber-only"><p>Southern Lab finally got on the scoreboard with 5:48 left in the game on Izzard’s 27-yard touchdown pass to Senoj Jones. Latrell Pruitt ran in the two-point conversion.</p></div><div class="subscriber-only"><p>But any hopes of more points by Southern Lab ended when Langlois intercepted Izzard’s pass at the Hornet 10 with 1:56 in the game.</p></div><div class="subscriber-only"><p>On offense, Langlois had 71 yards rushing on 9 carries. Aaron Beatty added 39 yards on 13 carries, while Vosburg had 25 yards on 11 carries.</p></div><div class="subscriber-only"><p>Izzard led Southern Lab with 57 yards on 7 carries, while completing 4 of 17 passes for 75 yards. Pruitt also had 45 yards on 12 carries.</p></div><div class="subscriber-only"><p><strong>Catholic-PC 21, Southern Lab 8</strong></p></div><div class="subscriber-only"><p><strong>Yardstick           CPC           SL</strong></p></div><div class="subscriber-only"><p>First downs         17               9</p></div><div class="subscriber-only"><p>Rushing               247             120</p></div><div class="subscriber-only"><p>Passing                46               75</p></div><div class="subscriber-only"><p>C-A-I                   1-2-0          4-17-1</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-819936" class="tncms-block"></div></div><div class="subscriber-only"><p>Punts-avg.           3-39.3        5-37.0</p></div><div class="subscriber-only"><p>Fumbles              3-3             3-2</p></div><div class="subscriber-only"><p>Penalties              6-61½        5-36½</p></div><div class="subscriber-only"><p><strong>Score by quarters</strong></p></div><div class="subscriber-only"><p>Catholic-PC        7       0       14     0 - 21</p></div><div class="subscriber-only"><p>Southern Lab      0       0       0       8 - 8</p></div><div class="subscriber-only"><p><strong>Scoring summary</strong></p></div><div class="subscriber-only"><p>CPC – Aiden Vosburg 1 run (Cameron Decoteau kick)</p></div><div class="subscriber-only"><p>CPC – Matthew Langlois 13 run (Decoteau kick)</p></div><div class="subscriber-only"><p>CPC – Chayse Buriege 75 fumble return (Decoteau kick)</p></div><div class="subscriber-only"><p>SL – xxxx 27 pass from Angelo Izzard (Latrell Pruitt run)</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&url=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepointecoupeebanner.com/tncms/asset/editorial/c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPointe%20Coupee%20Banner%5D%20ONE%20MORE%20TO%20GO%20%7C%20CHSPC%20football%20continues%20historic%20run%20with%20first%20state%20title%20game%20in%20over%2040%20years&body=https%3A%2F%2Fwww.thepointecoupeebanner.com%2Fnews%2Fone-more-to-go-chspc-football-continues-historic-run-with%2Farticle_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-more-to-go-chspc-football-continues-historic-run-with/article_c9b0fd60-14bd-11ea-9db4-8f62f6b43f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b0fd60-14bd-11ea-9db4-8f62f6b43f36"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" class="save-list-c9b0fd60-14bd-11ea-9db4-8f62f6b43f36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9b0fd60-14bd-11ea-9db4-8f62f6b43f36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838652" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="9afd8d6b-5897-453d-a986-860c3415aa88"></script></div><div id="tncms-block-838293" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "thepointecoupeebanner.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-815345" class="tncms-block"><section id="block-815345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-815345 ">
        <div class="block-title-inner">
            <h3>
                
                Visit Pointe Coupee
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-815345" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-02&d2=2019-12-02&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thepointecoupeebanner.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-804725" class="tncms-block"><section id="block-804725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804725 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-02T10:00:00-06:00">
            Mon, Dec 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-03T10:00:00-06:00">
            Tue, Dec 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T10:00:00-06:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-05T10:00:00-06:00">
            Thu, Dec 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T10:00:00-06:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-07T10:00:00-06:00">
            Sat, Dec 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-08T12:30:00-06:00">
            Sun, Dec 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6596d184-e3a7-11e9-9a23-fba8c6e65b09" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sugar-in-pointe-coupee-exhibit/event_6596d184-e3a7-11e9-9a23-fba8c6e65b09.html" class="tnt-asset-link">
        

        
            Sugar in Pointe Coupee Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-09T10:00:00-06:00">
            Mon, Dec 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-804811" class="tncms-block"><section id="block-804811" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804811 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b9b0f1a4-056a-53e6-9304-ea2bdea8b961" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b9b0f1a4-056a-53e6-9304-ea2bdea8b961 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-pointe-coupee-banner/edition_b9b0f1a4-056a-53e6-9304-ea2bdea8b961.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Pointe Coupee Banner"
                        class="img-responsive lazyload full"
                        width="300"
                        height="525"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/eedition/4/87/4877383d-7a09-511f-8dc3-b599d96698dc/5dde82a15b489.preview-300.jpg?resize=200%2C350 200w, https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/content/tncms/assets/v3/eedition/4/87/4877383d-7a09-511f-8dc3-b599d96698dc/5dde82a15b489.preview-300.jpg?resize=300%2C525 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-pointe-coupee-banner/edition_b9b0f1a4-056a-53e6-9304-ea2bdea8b961.html" class="tnt-asset-link">
        

        
            The Pointe Coupee Banner</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-804879" class="tncms-block"><section id="block-804879" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804879 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thepointecoupeebanner.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-804802" class="tncms-block"></div><div id="tncms-block-804753" class="tncms-block"></div><div id="tncms-block-804757" class="tncms-block"><section id="block-804757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804757 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-support-consolidation-of-the-pointe-coupee-sewer-districts/poll_e0e626ee-e53e-11e9-bb24-0f4b6719d680.html" class="tnt-asset-link">
        

        
            Do you support consolidation of the Pointe Coupee sewer districts?</a></h4>
            <div id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-your-vote"></span>
                </div>
                <div id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-results" class="tnt-poll-results hide"></div>
                <div id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-container">
                    <form id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-form" class="tnt-poll-form" role="form" method="post" action="/do-you-support-consolidation-of-the-pointe-coupee-sewer-districts/poll_e0e626ee-e53e-11e9-bb24-0f4b6719d680.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="yes" value="C89F3596-3160-0001-7F3319BD19E0B400"> yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="no" value="C89F3597-21D0-0001-B2DC7B3015501979"> no
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="maybe" value="C89F3597-C500-0001-AB137C641ABB3940"> maybe
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-back-vote" class="padding-top hide">
                <button id="poll-e0e626ee-e53e-11e9-bb24-0f4b6719d680-804757-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-804758" class="tncms-block"><section id="block-804758" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804758 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thepointecoupeebanner.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-804716" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-804717" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-804805" class="tncms-block"><section id="block-804805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804805 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-804765" class="tncms-block"><section id="block-804765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804765 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804807" class="tncms-block"><section id="block-804807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804807 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thepointecoupeebanner.com</strong><br>
    123 St. Mary St.<br>
    New Roads, LA 70760
    <br>
    
        <strong>Phone:</strong> 225-638-7155<br>
        <strong>Email:</strong> <a href="mailto:pointecoupeebanner@gmail.com">pointecoupeebanner@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-804815" class="tncms-block padding-bottom"><div class="follow-links-804815 default">
    
    <section id="block-804815" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804815 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PointeCoupeeBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepointecoupeebanner.com",
  "sameAs" : ["https://www.facebook.com/PointeCoupeeBanner/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-804769" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-804769"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Pointe Coupee Banner</a>, 123 St. Mary St. New Roads, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepointecoupeebanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_804817 = $('#user-controls-804817 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_804817.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_804817.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_804816 = $('#user-controls-804816 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_804816.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_804816.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-815345 .fc-inner' ),
            $calendar = $( '#calendar-815345' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-815345 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-815345 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-815345 .fc-year' ).html( cal.getYear() );


        $('#block-815345 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-815345 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-815345 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepointecoupeebanner.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>